Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Hauppauge WinTV HVR-4000

Hauppauge WinTV HVR-4000 9 años 6 meses antes #53325

  • jaylu
  • Avatar de jaylu
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
Buenas tardes. Ante todo presentarme.Me llamo javier,soy de sevilla y nuevo en este foro. He comprado hace poco un equipo htpc por piezas que he montado yo mismo.
Os detallo el equipo:
NOX Live HTPC Imon
AMD Athlon II 620 X4
Kingston ValueRAM 4GB DDR3
Samsung HD103UJ 1TB SATA2
Samsung SH-S223B Grabadora DVD 22X
Tacens Radix III 520W
Hauppauge WinTV HVR-4000 DVB-T

Todo va genial pero el problema que tengo es con el mando de la sintonizadora.El mando no va y lo unico que he conseguido es que pulsando PGR-(tecla para bajar un canal) el cursor del raton se mueve hacia abajo a la izquierda teniendo cerrado el programa de la sintonizadora.Comprobe que cuando hace eso es porque la señal la recibe por el receptor del mando imon y no por el de la sintonizadora. Pense que podria estar mal la sintonizadora o el receptor de la misma.Hable con pccomponentes que es donde la compre y me la sustituyo por otra. La sorpresa que al probar la nueva hace exactamente lo mismo. El mando esta muerto salvo en ese momento en que recibiendo por el sensor imon mueve un poco el cursor con el PGR-. Actualmente tengo windows7 en el htpc pero lo prove con vista y hace lo mismo y lo probe en otro ordenador con windows xp y igual . Estoy un poco desesperado y no se si enviar la tarjeta de nuevo a pccomponentes ya que entiendo que tiene que ser algo raro (alguna incompatibilidad,drivers etc...) y no un problema en si de la tarjeta/mando. ¿podeis ayudarme?¿a alguien le ha pasado algo parecido o bien se le ocurre algo para probar?

Gracias por adelantado.

Javier
El administrador ha desactivado la escritura pública.

Re:Hauppauge WinTV HVR-4000 9 años 6 meses antes #53326

  • jaylu
  • Avatar de jaylu
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
upsss se me olvidaba. La placa es una Asus M4A785TD-V EVO Socket AM3.

un saludo
El administrador ha desactivado la escritura pública.

Re:Hauppauge WinTV HVR-4000 9 años 6 meses antes #53327

  • ffontana
  • Avatar de ffontana
  • Fuera de línea
  • Navegador Platino
  • Mensajes: 374
  • Gracias recibidas 1
  • Karma: 0
Más que la tarjeta, lo normal es que estuviera roto el cablecito del extensor de IR.

¿está bien conectado el extensor de IR de la tarjeta?
¿está colocado en un sitio donde tiene buena recepción del mando?
¿estan instalados los drivers?



Personalmente, no uso el mando de la tarjeta, tengo todas las funciones en el del WMC.
El administrador ha desactivado la escritura pública.

Re:Hauppauge WinTV HVR-4000 9 años 6 meses antes #53329

  • jaylu
  • Avatar de jaylu
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
sisi todo esta comprobado.drivers actualizados, el cable esta bien.es mas, la tarjeta la devolvi y me enviaron otra y la segunda tiene le mismo problema.Es por eso que estoy viendo de que puede ser porque me extraña que las dos venga mal.Luego la tarjeta funciona bien pero el mando nada de nada. Yo estoy en que la frecuencia del mando imon y del de la sintonizadora son la misma y se tapan ... como lo ves?
El administrador ha desactivado la escritura pública.

Re:Hauppauge WinTV HVR-4000 9 años 6 meses antes #53332

  • mayankel
  • Avatar de mayankel
  • Fuera de línea
  • Navegador Dorado
  • Mensajes: 276
  • Gracias recibidas 1
  • Karma: 9
¿Has instalado y ejecutado el programa receptor del mando de la Hauppauge?. Lo necesitas para que te reconozca el mando.

Saludos :)
El administrador ha desactivado la escritura pública.

Re:Hauppauge WinTV HVR-4000 9 años 6 meses antes #53335

  • jaylu
  • Avatar de jaylu
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 4
  • Karma: 0
sisisi. todo esta comprobado, Tiene q ser algo extraño.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.120 segundos