Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Problemas al reproducir 1080p

Problemas al reproducir 1080p 7 años 4 meses antes #64562

  • Annubis
  • Avatar de Annubis
  • Fuera de línea
  • Navegador Platino
  • Mensajes: 564
  • Gracias recibidas 22
  • Karma: 5
Bueno, el título creo que lo dice todo. Estaba yo tan contento con mi nueva adquisición, que no me pare a probar todas las películas que tenía en mis discos duros, hasta ahora...

Cuando reproduzco cualquier contenido en 1080p, me aparece el asqueroso efecto judder, ésto es como si la película fuera a saltos.

¿Alguien que tenga AMD Fusion y que ésto no le pase para ver cómo soluciounarlo? (eddiezen, ¡echame una mano! xD)
Última Edición: 7 años 4 meses antes por Annubis.
El administrador ha desactivado la escritura pública.

Re: Problemas al reproducir 1080p 7 años 4 meses antes #64566

  • Gargamel
  • Avatar de Gargamel
  • Fuera de línea
  • Navegador Senior
  • Mensajes: 60
  • Karma: 0
Hombre, habria que ver el reproductor y codecs que tengas, porque con Fusion problema de micro o grafica no debe ser. Yo reproduzco con Mediaportal y los codecs SAF configurados para que aproveche el DXVA de Ati, y con un Amd dual core normalito y una 3870 pasiva me va muy bien, pero para ello tambien tienes que activar el cambio de Hz en la configuracion de Mediaportal. Si la peli es a 24 H, pues cambiar la resolucion a 24 en tu tele si lo admite, si es a 30 o 60 ponerla a 60 Hz y si es a 25 o 50 pues pones tu tele a 50 Hz. Esto Mediaportal tiene una opcion que te lo hace automaticamente cuando detecta el archivo que quieres reproducir. Creo que con Reclock la gente tambien lo hace, yo intente una vez configurarlo y no lo consegui, pero habra mas opciones.
A ver si entra alguno mas experto que nosotros y nos enseña la luz xd
Un saludo y Feliz Navidad a todo el foro.
El administrador ha desactivado la escritura pública.

Re: Problemas al reproducir 1080p 7 años 4 meses antes #64568

  • Annubis
  • Avatar de Annubis
  • Fuera de línea
  • Navegador Platino
  • Mensajes: 564
  • Gracias recibidas 22
  • Karma: 5
Como dice la categoría en la que he puesto el post. Uso linux. MI reproductor es XBMC y la opción para que se ajuste el refresco de la pantalla según lo que necesite el vídeo, está activada.
El administrador ha desactivado la escritura pública.

Re: Problemas al reproducir 1080p 7 años 4 meses antes #64570

  • Gargamel
  • Avatar de Gargamel
  • Fuera de línea
  • Navegador Senior
  • Mensajes: 60
  • Karma: 0
Pues perdona por la intromision. Vi el post desde la pagina principal y no cai en mirar la seccion del foro.
El administrador ha desactivado la escritura pública.

Re: Problemas al reproducir 1080p 7 años 4 meses antes #64571

  • Annubis
  • Avatar de Annubis
  • Fuera de línea
  • Navegador Platino
  • Mensajes: 564
  • Gracias recibidas 22
  • Karma: 5
No es intromisión, lo decía por si no habías leído jeje
El administrador ha desactivado la escritura pública.

Re: Problemas al reproducir 1080p 7 años 4 meses antes #64577

  • eddiezen
  • Avatar de eddiezen
  • Fuera de línea
  • Navegador Experto
  • Mensajes: 114
  • Karma: 0
Annubis escribió:
Bueno, el título creo que lo dice todo. Estaba yo tan contento con mi nueva adquisición, que no me pare a probar todas las películas que tenía en mis discos duros, hasta ahora...

Cuando reproduzco cualquier contenido en 1080p, me aparece el asqueroso efecto judder, ésto es como si la película fuera a saltos.

¿Alguien que tenga AMD Fusion y que ésto no le pase para ver cómo soluciounarlo? (eddiezen, ¡echame una mano! xD)


Jajaja, era de imaginar que si tenias un problema con AMD reclamarías mi nombre xD
Por empezar ¿que tienes? ¿el 350 o el 450? No usé nunca el XBMC, en eso no te puedo ayudar, es meterme donde no me incumbe... Te digo que dedicandole 256mb de ram a la gráfica me va de perlas y tal vez recuerdes que yo solo uso un modulo de 2gb de 1333 con Kubuntu... es decir, que de memoria no te pregunto porque iras sobrado... el tema es como tienes el Catalyst configurado y que TV estás usando, seguro que el problema es del refresco de mhz... ¿Estás teniendo Tearing también?

Con respecto al Judder, esto explica el problema mejor que yo, por si te queda alguna duda...
longinox.blogspot.com/2010/09/efecto-judder.html

Como bien sabes el único "problema" que he tenido con el tema de videos en Linux es el tearing que lo pude solucionar con el nuevo Kermel 3.0, pero si no tienes problemas de Tearing entonces apuntemos al Judder y demostremosle de que estamos hechos (¿?)
Última Edición: 7 años 4 meses antes por eddiezen.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.127 segundos