Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Ayuda con el MP Tray

Ayuda con el MP Tray 7 años 2 meses antes #65755

  • JuanC
  • Avatar de JuanC
  • Fuera de línea
  • Navegador Experto
  • Mensajes: 100
  • Karma: 0
Hola a todos,

Ando probando Media Centers (normalmente uso el WMCE), y ahora estoy jugando con el MediaPortal. Hacía mucho que no lo intentaba, y la verdad es que ha mejorado tanto que estoy por quedarme con él. Pero como siempre, en algún lío me meto.

El caso es quise probar a arrancar el MediaPortal con la tecla verde del mando a distancia y que no se me arrancara el Windows MCE.

Me fuí a la configuración de MediaPortal, Addicional 3rd party checks, le di al boton para desactivar los servicios Microsoft media center y activé la casilla para arrancar MediaPortal con el boton verde del mando (autostart MPTray). Lo probé y muy bien.

El problema es para volver a como estaba antes. En la configuración, le dí al boton para rehabilitar los servicios de Microsoft MCE. Pero ahora cuando le doy al botón verde me arrancan los dos a la vez: el MediaPortal y el Windows MCE.

A ver si alguno de los especialistas en MediaPortal me puede explicar cómo impido que se me arranque el MP con la dichosa tecla verde.

Gracias de antemano :)
El administrador ha desactivado la escritura pública.

Re: Ayuda con el MP Tray 7 años 2 meses antes #65761

  • JuanC
  • Avatar de JuanC
  • Fuera de línea
  • Navegador Experto
  • Mensajes: 100
  • Karma: 0
Bueno me respondo yo mismo, que tengo otra pregunta más delicada que abriré en otro hilo (me empieza a gustar esto del MediaPortal).

Acabo de ver que era el MPTray.exe el que me arrancaba el MediaPortal con el mando.

Como no sé deshabilitarlo en la configuración de MediaPortal, lo he detenido en el administrador de tareas y después he buscado la referencia a este programa en el registro de Windows y la he borrado.

Hala, ya no se me arranca si yo no quiero.

Gracias de todas formas :)
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.149 segundos