Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: Frecuencia de refresco TV

Frecuencia de refresco TV 6 años 6 días antes #68371

  • masbv
  • Avatar de masbv
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 3
  • Karma: 0
Bueno, a ver si me podéis ayudar:
Tengo un problema con el Mediaportal y el "Dynamic Refresh Rate" de la configuración.

Veréis:
Hasta hace poco usaba XBMC y al ver una película en 1080p y 24fps, me cambiaba automáticamente la frecuencia de refresco del TV a 24Hz (mi TV Samsung muestra un aviso cada vez que cambia la resolución y los Hz), con lo cual se veía de lujo, sin judder ni nada. Hasta aquí, perfecto.

El caso es que ahora en el mismo equipo me he pasado al MediaPortal (version 1.3.0) y no consigo que funcione igual:
- Lo primero que he hecho ha sido activar el Dynamic Refresh Rate de la configuración, así como el check para que me notifique cada vez que cambia la frecuencia del TV.
- Bien, pues al reproducir la misma película en 1080p y 24fps, el MediaPortal me muestra el mensaje de que (en teoría) ha cambiado la frecuencia a 24Hz. Sin embargo, la TV realmente continua con la resolución y Hz anteriores (es decir, la que tengo configurado para ver el PC: 1280x800 60Hz)...
Vamos que el MP me está engañando: me dice que cambia los Hz de la TV, y realmente no lo hace.
Mi HTPC es un Asrock E35 con AMD E350 y tarjeta de video integrada AMD 6310, conectado por HDMI a una TV Samsung LED FullHD.

¿Alguna sugerencia?

Muchas gracias de antemano!
El administrador ha desactivado la escritura pública.

Frecuencia de refresco TV 6 años 4 días antes #68374

  • JuanC
  • Avatar de JuanC
  • Fuera de línea
  • Navegador Experto
  • Mensajes: 100
  • Karma: 0
¿Has probado a poner esta frecuencia de muestreo en la configuración de pantalla del Windows?
El administrador ha desactivado la escritura pública.

Frecuencia de refresco TV 6 años 3 días antes #68376

  • masbv
  • Avatar de masbv
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 3
  • Karma: 0
Gracias por al sugerencia, JuanC. Sí ya lo había probado e iba bien.

Al final he conseguido solucionarlo "a lo bruto": he desinstalado por completo MediaPortal y eliminado packs de drivers que no necesitaba... He vuelto a hacer una instalación limpia y ¡voilá! ... funcionó. A veces está bien matar moscas a cañonazos :lol: :lol:

Ahora solo tengo el problema reproduciendo discos BluRay: al insertar el disco y reproducir, me cambia la frecuencia de refresco a 25Hz (cuando el sistema bluray utiliza 24fps) y claro, tengo judder. Uso AnyDVD HD para descifrar los discos al vuelo... ¿Alguna idea?

Gracias!!
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.146 segundos