Bienvenido, Invitado
Nombre de Usuario: Contraseña:

TEMA: [Resuelto] No sintoniza ningún canal

[Resuelto] No sintoniza ningún canal 7 años 9 meses antes #62559

  • ethereo00
  • Avatar de ethereo00
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 11
  • Karma: 0
Buenas a todos.

Uso mediaportal desde hace bastante tiempo y aunque no suelo ver la televisión de forma habitual desde el htpc, siempre he tenido sintonizado los canales (tdt)y más o menos todo configuradito para tenerlo accesible.
Con la llegada de un montón de canales en hd y el hecho de que el sintonizador de la tv es tdt SD, borre todos los canales en el tv server con la intención de actualizar la lista de canales e incluir los canales en hd. El resultado es que no sintoniza ningún canal, hace la busqueda pero no encuentra ninguno. La señal de antena es buena y ni siquiera desistalando y reinstalando (totalmente) tv server consigue sintonizar. He borrado la carpeta del log, los backups y cualquier residuo que he encontrado como intento de resetear completamente la instalación, pero no importa, de algún modo guarda la configuración porque al reinstalar mantiene deshabilitada la sintonización analógica que hice manualmente.

¿Sabe alguién como solucionar esto?¿Le ha pasado a alguien más?¿Será culpa de la actualización a SP1 de Windows 7?

Tampoco quiero desinstalar todo Mediaportal porque el resto va perfectamente y da mucha pereza empezar de nuevo.

Por cierto, la versión es 1.1.3
Última Edición: 7 años 9 meses antes por ethereo00.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.095 segundos