Bienvenido, Invitado
Nombre de Usuario: Contraseña:
  • Página:
  • 1
  • 2
  • 3

TEMA: Problema sonido en Media Center

Problema sonido en Media Center 9 años 9 meses antes #52082

  • indeciso50
  • Avatar de indeciso50
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
Hola a todos,

Tengo un curioso problema con el Media Center en Vista, os describo de que se trata:

Desde que puse el equipo en marcha hasta ahora, el Media Center me ha funcionado correctamente.

Desde hace algunos días, cuando arranco el Media Center no tengo sonido, no se oye la Tv, ni las pelis, ni la música, tampoco se oye el típico sonido al arrancar el Media Center ni al navegar por los menús.

Si cierro el Media Center y navego por Windows tengo el sonido correctamente, puedo oir las pelis, la música, etc.

Lo curioso es que si me voy al Explorador de Windows y le digo que ejecute una peli con el Media Center, esto hace que arranque la peli con Media Center y el sonido de la peli funciona correctamente, si una vez dentro del Media Center paro la peli y navego por el Media Center todos los sonidos (Tv, Pelis, Música, etc,) funcionan correctamente.

Si vuelvo a cerrar el Media Center y lo arranco solo, vuelvo a no tener sonido.

Resumiendo, solo me funciona el sonido en el Media Center si arranco una Peli con Media Center desde el Explorador de Windows.

Sabéis de que puede ir esta historia?.

Saludo, :huh:
El administrador ha desactivado la escritura pública.

Re:Problema sonido en Media Center 9 años 9 meses antes #52087

  • LeChuck
  • Avatar de LeChuck
  • Fuera de línea
  • Administrador
  • Mensajes: 2635
  • Gracias recibidas 97
  • Karma: 66
Hola, la verdad que es raro lo que te pasa. Porque supongo que cuando estas dentro del mediaCenter y no tienes sonido, el volumen del media center y del dipositivo de audio es corecto, no?

Un saludo, LeChuck
El administrador ha desactivado la escritura pública.

Re:Problema sonido en Media Center 9 años 9 meses antes #52090

  • indeciso50
  • Avatar de indeciso50
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
Si, de hecho cuando tengo funcionando el MCE con sonido y le pongo por ejemplo un nivel sonoro de 25, al cerrar el MCE y volver a abrirlo sin ninguna peli asociada y por lo tanto no tengo sonido, miro el nivel sonoro y está en 25 (el mismo que cuando funcionaba).
El administrador ha desactivado la escritura pública.

Re:Problema sonido en Media Center 9 años 9 meses antes #52091

  • LeChuck
  • Avatar de LeChuck
  • Fuera de línea
  • Administrador
  • Mensajes: 2635
  • Gracias recibidas 97
  • Karma: 66
Hola, La verdad que tiene pinta de ser algun bug o similar de MCE, pero no descartemos nada. Cuando entras ya hemos visto que el volumen del MCE esta correcto, y el volumen del resto de los controles de la tarjeta de sonido?

Un saludo, LeChuck
El administrador ha desactivado la escritura pública.

Re:Problema sonido en Media Center 9 años 9 meses antes #52097

  • indeciso50
  • Avatar de indeciso50
  • Fuera de línea
  • Navegador Iniciado
  • Mensajes: 9
  • Karma: 0
Me imagino que al referirte al resto de controles de la tarjeta de sonido te referirás al software de la tarjeta de sonido que arranca desde Windows. Si se puenden ver mas controles de la tarjeta de sonido desde el MCE, lo desconozco.

Cuando tengo arrancado el MCE y no me funciona el sonido, lo minimizo(MCE), arranco el software de la tarjeta de sonido y tengo todos los controles bien, de hecho aqui (como estoy en Windows) si funciona el sonido. Es decir, si estoy con MCE arrancado lo que use dentro del MCE no funciona el sonido y lo que use fuera del MCE si.

Raro verdad?

Quizás una solución pudiera ser desinstalar MCE y volverlo a intalar pero no sé como hacerlo.
El administrador ha desactivado la escritura pública.

Re:Problema sonido en Media Center 9 años 9 meses antes #52099

  • LeChuck
  • Avatar de LeChuck
  • Fuera de línea
  • Administrador
  • Mensajes: 2635
  • Gracias recibidas 97
  • Karma: 66
Cuando sacas los controles de la tarjeta de sonido, estando MCE minimizado. ¿Puedes ver que el audio de la aplicacion MCE está correcto?. En vista cada aplicación tiene su propio volumen

Un saludo, LeChuck
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
  • 3
Tiempo de carga de la página: 0.142 segundos